-->
http://www.panhard.nl
 Un joli diaporama vous attend ici ! Connectez-vous !
(c) logo 
 FAQFAQ   RechercherRechercher   CarteCarte des membres   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs   S'enregistrerS'enregistrer 
  ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Réglage freins à tambour
Aller à la page Précédente  1, 2, 3, 4  Suivante
 
Poster un nouveau sujet   Répondre au sujet    Forum Panhard - Page d accueil -> Mécanique sauf moteur
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
danjamds
rang: dyna Z **
rang: dyna Z **


Inscrit le: 22 Fév 2013
Messages: 174
Localisation: England

MessagePosté le: Jeu Avr 18, 2019 09:04    Sujet du message: Freins Répondre en citant

Bonjour,
La déconnexion du câble n'est pas un test concluant, car le levier repose sur le ressort pour le repousser à fond.
Avez-vous également vérifié que le piston du maître-cylindre est complètement rentré et qu'il y a un jeu libre sur la tige de poussée.
Comme Bertrand l'a dit, vous pourriez mettre une petite quantité de graisse haute température à tous les points de contact mécanique.
_________________
John Fletcher in sunny Yorkshire
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail

Richard Raillard
rang: dyna Z **


Inscrit le: 10 Aoû 2009
Messages: 226
Localisation: Gironde - Galgon

MessagePosté le: Jeu Avr 18, 2019 12:07    Sujet du message: Répondre en citant

Merci pour vos réponses Smile

@ Danjamds, je peux avoir un schéma ou une image pour comprendre ?
(Quel levier ? Quel jeu libre sur la tige de poussée ?)


Sinon, pour la graisse, c'est ce que je vais faire, mais je pense qu'il me faut prendre le temps de démonter et nettoyer avant de la faire, comme suggéré par Bertrand.

Dès que j'ai avancé, je reviens vous dire ce qu'il en est.
_________________
Mon souhait : recommencer à rouler en PL17 L4 bleu atlantide de 1961
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
danjamds
rang: dyna Z **
rang: dyna Z **


Inscrit le: 22 Fév 2013
Messages: 174
Localisation: England

MessagePosté le: Jeu Avr 18, 2019 20:46    Sujet du message: freins Répondre en citant

Bonjour Richard et al,
Voici quelques photos.
C'est le levier que vous devez vous assurer de reculer. Si le câble colle à cause de la rouille, le levier peut maintenir le patin de frein en contact avec le tambour.
panhard 217 by john fletcher, on Flickr
Il semble qu'il n'y ait aucune instruction dans le manuel sur la manière de régler la longueur de la tige de poussée D. Ils disent simplement que vous ne devez pas la modifier et que vous remplacez simplement le maître-cylindre par exactement la même chose. C'était correct il y a cinquante ans, mais tous les cylindres de remplacement semblent venir de Chine à l'heure actuelle.
master cylinder by john fletcher, on Flickr

m cyl assy by john fletcher, on Flickr
Il est impératif que le petit trou (1 mm) soit toujours ouvert sur le réservoir avec votre pied appuyé sur la pédale, de sorte que la pression ne puisse pas s'accumuler dans le système à cause des freins chauds entraînant la dilatation du fluide. Parfois, le lien entre le piston et la pédale peut rester collé en raison de la corrosion et le trou reste couvert par le joint d'étanchéité, mais je ne dis pas que cela s'est déjà produit dans votre cas, mais soyez conscient de la possibilité.
panhard 387 by john fletcher, on Flickr
_________________
John Fletcher in sunny Yorkshire
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail
Richard Raillard
rang: dyna Z **


Inscrit le: 10 Aoû 2009
Messages: 226
Localisation: Gironde - Galgon

MessagePosté le: Jeu Avr 18, 2019 21:42    Sujet du message: Répondre en citant

Merci pour ces photos Smile

Je vois tout ça sur ma PL17 et je reviens vers vous pour vous dire si ça fonctionne mieux.
_________________
Mon souhait : recommencer à rouler en PL17 L4 bleu atlantide de 1961
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Richard Raillard
rang: dyna Z **


Inscrit le: 10 Aoû 2009
Messages: 226
Localisation: Gironde - Galgon

MessagePosté le: Sam Mai 11, 2019 14:04    Sujet du message: Répondre en citant

Bonjour,

Un petit retour pour montrer que l'ancien propriétaire n'avait pas correctement monté les mâchoires. En effet, la biellette, que j'appelle "tige" sur les photos, était à l'envers !






J'ai utilisé un piège à taupes adapté pour maintenir :




La surlargeur de cette biellette doit être positionnée côté mécanisme de frein à main. Lorsqu'on retourne les mâchoires, on se rend compte qu'elle vient taper contre la face interne de la mâchoire en bloquant sa translation ...






J'ai remonté côté conducteur et maintenant, le tambour tourne librement Smile
Je vais pouvoir régler les excentriques, comme ça m'a été conseillé par Miclot7.

J'ai remonté de l'autre côté, mais j'ai mal dû positionner le ressort du haut car ça frotte encore un peu (je pense que j'ai accroché le ressort sur la biellette au lieu du trou sur la mâchoire, mais comme on ne voit rien derrière, je vais tout démonter et recommencer ...

Faire et défaire, c'est toujours travailler Smile
_________________
Mon souhait : recommencer à rouler en PL17 L4 bleu atlantide de 1961
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Richard Raillard
rang: dyna Z **


Inscrit le: 10 Aoû 2009
Messages: 226
Localisation: Gironde - Galgon

MessagePosté le: Dim Mai 12, 2019 12:35    Sujet du message: Répondre en citant

Bonjour,

Donc hier j'ai tout remonté, avant et arrière.
A l'arrière, tout va bien, j'ai pu remonter les roues et régler les excentriques.
A l'avant, côté gauche la roue tournait librement, mais après deux ou trois coup de pédale de frein, ce n'était plus le cas. Côté droit, la roue tournait presque librement car elle frottait un peu à un endroit. Je précise que les câbles de frein à main et les excentriques n'exerçaient pas de pression.
Le problème vient d'ailleurs.
Si ça venait du maître cylindre, le résultat serait probablement le même à l'arrière, or l'arrière va bien.
J'en conclus que ça vient du circuit vers l'avant : soit il est à purger, soit un cylindre de roue dysfonctionne, soit les deux ...

Je vais essayer de purger l'avant.
Auparavant, j'ai une petite question supplémentaire. Le précédent propriétaire m'avait affirmé que le lockheed était "au silicone" donc du DOT5 de couleur bleutée, or ce que j'ai dans le bocal m'a plutôt l'air jaune, se rapprochant de la couleur "ambrée" du lockheed au glycol.
D'après vous, est-ce du lockheed normal, comme je le pense ?




_________________
Mon souhait : recommencer à rouler en PL17 L4 bleu atlantide de 1961


Dernière édition par Richard Raillard le Dim Mai 12, 2019 18:52; édité 2 fois
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Olivyeah
rang: 24 CT ****


Inscrit le: 24 Aoû 2007
Messages: 1951
Localisation: Val de Marne

MessagePosté le: Dim Mai 12, 2019 14:12    Sujet du message: Répondre en citant

Richard Raillard a écrit :
... Le précédent propriétaire m'avait affirmé que le lockheed était "au silicone" donc du DOT5 de couleur bleutée, or ce que j'ai dans le bocal m'a plutôt l'air jaune, se rapprochant de la couleur "ambrée" du locheed au glycol.
D'après vous, est-ce du locheed normal, comme je le pense ?


Bonjour Richard,

le DOT5 "silicone" perd sa couleur bleue dans le temps : il peut être normal qu'il soit devenu plutôt jaune

Wink
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Richard Raillard
rang: dyna Z **


Inscrit le: 10 Aoû 2009
Messages: 226
Localisation: Gironde - Galgon

MessagePosté le: Dim Mai 12, 2019 14:59    Sujet du message: Répondre en citant

M^rde ... J'ai rajouté du DOT4 normal ...
De toutes façons, je crois que je vais devoir vidanger le tout car j'ai un soucis aux cylindres de roue avant.

Côté conducteur, lorsque je dévisse le purgeur, il n'y a rien qui coule. J'ai même démonté complètement le purgeur, appuyé sur la pédale qui est très dure à force d'y appuyer et rien ne se passe.

Auparavant, j'avais monté un système pour purger seul le circuit.
Pour y arriver, j'ai changé le vase en plastique qui a une ouverture trop grande par celui en verre de mon ancienne. C'est quand même mieux :




C'est là que j'ai remis du DOT4 car le liquide était assez sale au fond ...

Puis j'ai pu monter un bouchon de vase d'expansion (de Fiat Croma) sur un pulvérisateur, ce qui m'a permis de mettre le vase en pression :







Mais rien n'est sorti du purgeur gauche et un peu côté droit (passager)

Je pense que le dépôt au fond du vase en plastique a dû boucher le circuit quelque-part.

Vous avez des idées ? Des conseils ?

Merci
_________________
Mon souhait : recommencer à rouler en PL17 L4 bleu atlantide de 1961
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
myr415
rang: 24 CT ****


Inscrit le: 19 Nov 2011
Messages: 1136
Localisation: Centre Manche

MessagePosté le: Dim Mai 12, 2019 16:28    Sujet du message: Répondre en citant

Bonsoir,
Si ça bloque en "poussant" côté maitre cylindre, je ferai l'inverse, histoire d'essayer de repousser ce qui gêne.
Soit vider le bocal et connecter la source de lockheed sous pression côté purgeur. (ou un outil de tarage d'injecteurs, là faut y aller avec douceur!)
Pédale non enfoncée, le circuit lockheed est entièrement libre et il remontera gentiment dans le bocal... Rolling Eyes
Au point de vue pression, un "pulvérisateur de jardin" ne peut se comparer avec la pression du pied... à mon idée, cent fois moins... compte-tenu de l'important bras de levier de la pédale de frein.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail
miclot7
rang: PL17 ***
rang: PL17 ***


Inscrit le: 25 Sep 2009
Messages: 945
Localisation: 54 luneville

MessagePosté le: Dim Mai 12, 2019 17:00    Sujet du message: Répondre en citant

Pour différencier locked DOT 4 du silicone, il suffit de le respirer.
Le locked a une forte odeur caractéristique
le silicone ne sent rien.

Circuit bouché:
Il se pourrait que ce soit tes flexibles de frein qui soient bouchés: dévisse le raccord en entrée et regarde si ça coule
Ou alors tes vis de purge qui n'ouvrent pas: sors la vis de purge et regarde le trou s'il est obstrué.
_________________
Dyna Z1 de 1955 & Dyna X 85 de 1951
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Richard Raillard
rang: dyna Z **


Inscrit le: 10 Aoû 2009
Messages: 226
Localisation: Gironde - Galgon

MessagePosté le: Dim Mai 12, 2019 19:02    Sujet du message: Répondre en citant

Bonsoir,
myr415 a écrit :
Bonsoir,
Si ça bloque en "poussant" côté maitre cylindre, je ferai l'inverse, histoire d'essayer de repousser ce qui gêne.
Soit vider le bocal et connecter la source de lockheed sous pression côté purgeur. (ou un outil de tarage d'injecteurs, là faut y aller avec douceur!)
Pédale non enfoncée, le circuit lockheed est entièrement libre et il remontera gentiment dans le bocal... Rolling Eyes
Au point de vue pression, un "pulvérisateur de jardin" ne peut se comparer avec la pression du pied... à mon idée, cent fois moins... compte-tenu de l'important bras de levier de la pédale de frein.

Je peux essayer de pousser dans l'autre sens, mais je verrai ça en dernier car en le faisant, c'est de l'air que j'envoie dans le circuit et il sera difficile à puger ensuite ...
Pour le système avec le pulvérisateur, je l'avais vu sur un autre forum pour un embrayage et ça m'a bien dépanné. J'ai retrouvé cette idée en cherchant et tu peux voir que ça suffit a priori en téléchargeant ce tuto :
http://miniressource.free.fr/docs/purgerfrein.pdf


miclot7 a écrit :
Pour différencier locked DOT 4 du silicone, il suffit de le respirer.
Le locked a une forte odeur caractéristique
le silicone ne sent rien.

Circuit bouché:
Il se pourrait que ce soit tes flexibles de frein qui soient bouchés: dévisse le raccord en entrée et regarde si ça coule
Ou alors tes vis de purge qui n'ouvrent pas: sors la vis de purge et regarde le trou s'il est obstrué.


Vu que j'ai complété avec du DOT4, je ne peux plus sentir Sad

Je vais sans doute commencer par dévisser le flexible. Les flexibles ont été changés par l'ancien propriétaire, donc ils ne devraient pas poser de problème ...
Quant à la vis de purge, je l'ai complètement dévissée et bien sûr je l'ai mise en bouche pour tester si l'air passait, ce qui était le cas, donc cette vis de purge n'est pas bouchée.
_________________
Mon souhait : recommencer à rouler en PL17 L4 bleu atlantide de 1961
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
myr415
rang: 24 CT ****


Inscrit le: 19 Nov 2011
Messages: 1136
Localisation: Centre Manche

MessagePosté le: Dim Mai 12, 2019 19:53    Sujet du message: Répondre en citant

J'ai bien écrit "connecter la source de lockheed sous pression côté purgeur."... donc surtout... ne pas envoyer d'air qui bien sûr se comprime en cas de bouchage "dur" et ne "purge" rien du tout sous cette faible pression.
Avec un récipient sous pression, il suffit que le tube de sortie plonge dans le lockheed du récipient sous pression pour disposer de liquide sous pression.
J'utilise un gros pot à confiture... au couvercle agencé pour entrée d'air avec détendeur et sortie de liquide (essence, huile, etc.)
Le même bocal utilisé avec une source de vide (un simple vieux compresseur 12v à "trois fois rien" modifié ) permet l'amorçage/remplissage de tout circuit contenant un liquide... Very Happy
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail
Richard Raillard
rang: dyna Z **


Inscrit le: 10 Aoû 2009
Messages: 226
Localisation: Gironde - Galgon

MessagePosté le: Dim Mai 12, 2019 20:18    Sujet du message: Répondre en citant

J'avais mal compris, désolé Wink
Merci pour cette précision Smile
_________________
Mon souhait : recommencer à rouler en PL17 L4 bleu atlantide de 1961
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Richard Raillard
rang: dyna Z **


Inscrit le: 10 Aoû 2009
Messages: 226
Localisation: Gironde - Galgon

MessagePosté le: Dim Mai 26, 2019 10:14    Sujet du message: Répondre en citant

Bonjour à tous,

Dimanche dernier, je me suis rendu à 5 km de chez moi, à une petite bourse de pièces avec exposition de véhicules anciens ou d'époque.
N'ayant jamais vu de Panhard rouler dans le coin, je ne pensais pas en rencontrer une et pourtant :


Un propriétaire d'une 17bt dans son jus était présent et on a échangé pendant une heure puisqu'il faisait partie des organisateurs. Il m'a présenté un autre propriétaire Panhard qui réside à 10 km de chez moi. Je suis allé chez lui mardi. Il possède une 24b sur Libourne et il s'est proposé de venir chez moi pour m'aider pour mes freins.


Hier samedi, il est venu m'aider (sa voiture est bien entretenue mais j'ai oublié de prendre une photo) et on a démonté toute la partie avant des freins et surtout les cylindres qui finalement étaient oxydés et un peu bloqués. On les a débloqués rapidement et on a tout nettoyé. Les coupelles étaient bien neuves, comme m'avait précisé l'ancien propriétaire, mais le liquide de freins n'était pas au silicone et l'humidité de trois années sans véritablement rouler avait un peu oxydé autour (j'ai oublié les photos).





Là, ils sont prêts à être remontés :



Mais c'est le maître-cylindre qui pose problème car il est complètement bloqué :



On a essayé de le débloquer en forçant un peu, mais rien ... Après une nuit de dégrippant, le piston ne sort toujours pas Sad




Comme il possède un maître cylindre prêt à remonter, je vais voir avec lui dans la semaine ou un prochain week-end pour tout remonter et nous attaquer à la partie arrière.
_________________
Mon souhait : recommencer à rouler en PL17 L4 bleu atlantide de 1961
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Richard Raillard
rang: dyna Z **


Inscrit le: 10 Aoû 2009
Messages: 226
Localisation: Gironde - Galgon

MessagePosté le: Jeu Juin 13, 2019 20:06    Sujet du message: Répondre en citant

Bon alors des news ...
Le maître cylindre a été débloqué et nettoyé à fond. Tout coulisse bien à son niveau.
Une fois remonté, les roues avant frottaient un peu, donc ... à re-démonter côté roues avant Sad

Ce soir, nous avons donc encore démonté les cylindres de roues avant et bien nettoyé, remonté. Résultat ; les roues tournaient bien librement et j'ai pu régler les excentriques.
Le tout remonté je suis parti faire 4 ou 5 km et à mon retour, les tambours étaient intouchables tellement ils étaient brûlants Sad
Je verrai demain si les roues tournent toujours librement, mais j'en doute ...
Je pense que je vais devoir regarder du côté du maître cylindre comme me l'a suggéré Danjamds et voir si le trou n'est pas bloqué couvert par le joint.

Si vous avez des idées, je suis preneur.
Je précise qu'à l'arrière tout va bien et que les tambours étaient à peine tièdes (normal).
_________________
Mon souhait : recommencer à rouler en PL17 L4 bleu atlantide de 1961
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum Panhard - Page d accueil -> Mécanique sauf moteur Toutes les heures sont au format GMT + 1 Heure
Aller à la page Précédente  1, 2, 3, 4  Suivante
Page 2 sur 4

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum



Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com
Design par : BacoLand, (c) 2007